Follow

Installing Cocoon Extension Instructions

If you don't want to install the Cocoon Browser, you can choose to install the Cocoon Extension. The Cocoon Extension is not officially supported at this time. Please take into consideration the following system requirements:

Windows OS: Windows 7, 8, 8.1, 10
Mac OS: 10.8, 10.9, 10.10
Browser Version: Firefox 38.2.0

 

 Before we begin, make sure you have Firefox 38.2.0 for your correct operating system:

Mac: https://ftp.mozilla.org/pub/firefox/releases/38.2.0esr/mac/en-US/Firefox%2038.2.0esr.dmg

PC: https://ftp.mozilla.org/pub/firefox/releases/38.2.0esr/win32/en-US/Firefox%20Setup%2038.2.0esr.exe

  1. Download the Cocoon .xpi from the official url: https://getcocoon.com/downloads/vwc_cocoon.xpi
  2. Once the file has been downloaded, open Firefox and drag the vwc_cocoon.xpi onto the open Firefox window. Follow the installation prompts through restart step.
  3. Once Firefox is restarted, go ahead and sign in.

Another note: If Firefox is updated beyond version 38.2.0, it will not work. Cocoon is only supported with Firefox 38.2.0.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments