Follow

System Requirements

Cocoon Browser 

This is a list of our supported operating systems. While Cocoon may work with operating systems not listed here, they are not officially supported.

Mac:

OS:

  • 10.8 (Mountain Lion)
  • 10.9 (Mavericks)
  • 10.10 (Yosemite)
  • 10.11 (El Capitan)

Windows:

OS:

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10

Cocoon Extension

This is a list of the supported operating systems and Firefox version for the Cocoon Extension. The Cocoon Extension is no longer officially supported.

Firefox

  • Firefox 36
  • Firefox 37
  • Firefox 38
  • Firefox 38.1
  • Firefox 38.2

Mac:

OS:

  • 10.8 (Mountain Lion)
  • 10.9 (Mavericks)
  • 10.10 (Yosemite)
  • 10.11 (El Capitan)

Windows:

OS:

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk